数据银行客户端致使Firefox无法启动(3.6.8以上版本不兼容)

问题解决!8月10日,数据银行升级为1.0.5.29~~这个简单的升级,与3.6以上版本火狐不兼容!!!

解决方法:1、在控制面板里卸载数据银行客户端;2、接下来关键的一步:使用CCleaner等清理工具清理注册表(卸载数据银行客户端并没有卸载干净,必须清理注册表!)3、重新启动系统(或许这一步是非必须的~~)

微软没有问题,是我国产软件的问题!

12号还好好的~~13号就不行了,启动后,进程卡在那里,占用内存20M左右~~界面怎么也不跳出来~~强行关闭在打开无效~~重启无效~~

网上也有相同的情况~~都是这一两天的事。大家基本都是Win 7 旗舰版(32位,64位都不行~·)

已经尝试过的方法:

1.无法打开安全模式

2.清除profile无效

3.重装Firefox无效 (完全卸载~~连profile文件夹我都删了!)

4.尝试兼容模式运行无效

还有朋友有同样的情况吗?求助!!!

解决方法:

目前无常规方法,可尝试下载3.5.11旧版本安装~~暂时解决问题~~等官方消息~~



分享到:
版权申明

本站所有文章,除特别标明外,皆为原创。如需转载,请注明出处:

转载自:i 飞扬 分享精彩!
原文链接:数据银行客户端致使Firefox无法启动(3.6.8以上版本不兼容)

您的支持是我最大的动力!

    • Ethan
    • 2010年08月25日

    到安装目录下,点unreg.bat文件一下,重启FF就可以正常了

    [点击回复]

    老饕 回复:

    @Ethan, 额~~我直接删了~~unreg.bat?是数据银行的目录吗?

    [点击回复]

    Ethan 回复:

    @老饕, 是数据银行的目录,而且数据银行也可以用,貌似只是右键菜单没有了数据银行的选项而已。

    [点击回复]

    老饕 回复:

    @Ethan, 额~~它太折腾我了~~转金山快盘

    [点击回复]

    • asion
    • 2010年08月25日

    非常感谢啊……我都要崩溃了,重装了三四次FF,安装版便携版清理注册表,safe-mode 等等各种方式都尝试了,就是没想到是这个东西搞的鬼!太可恨了.

    [点击回复]

  1. :idea: 数据银行是什么东东?数据库?

    [点击回复]

    老饕 回复:

    @恋上秋风, 额~~一个网盘~~这次被它搞死了~

    [点击回复]

  2. 貌似我没遇到那个问题! :grin:

    [点击回复]

  3. 老饕,我这边已经解决了哦,果然是那个臭屁客户端的问题,解决方法见:传送门

    [点击回复]

    老饕 回复:

    @怡红公子, 微软的客户端?

    [点击回复]

    老饕 回复:

    @怡红公子, 感谢!!!问题已解决!

    [点击回复]

  4. 老饕你装了DBank客户端没?听说是那个有问题……

    [点击回复]

  5. :mad: 我也是3.6无法启动啊,情况差不多,14号还可以用,系统更新完就不行了,囧啊!

    [点击回复]

    老饕 回复:

    @怡红公子, 原来是13号升级了数据银行的客户端~~当时怎么没想到呢!唉~~

    [点击回复]

  6. Safari党路过 :lol: 珍惜生命,远离M$

    [点击回复]

    老饕 回复:

    @lovee, 乔不死fans啊!

    [点击回复]

  7. 我还在坚持不懈的查找解决方案呢

    [点击回复]

    老饕 回复:

    @Louis Han, 已验证~~删除更新补丁无效~office2010删除无效~~难得是大家都中了一种不知名病毒?

    [点击回复]

  8. 我的也是相同的情况。怎么都不行,正准备重装系统了。看来这招也没用。 我只好装个虚拟机运行火狐,我主要是想用它的插件,没有它,我翻墙麻烦。

    [点击回复]

    老饕 回复:

    @mobile crusher, 呵呵~~不用那么麻烦啊~~我在最后不是提到解决办法了吗~~使用ff的3.5版本即可~~

    [点击回复]

  9. 双系统,win7专业版X86没问题
    win7旗舰版X86里面3.6.4没法用咯。。。

    [点击回复]

    老饕 回复:

    @RVase, 呵呵,看来3.6以后的版本都挂了~~

    [点击回复]

    RVase 回复:

    @老饕, 要不是有很多那啥软件,早就转战Ubuntu了,从9.04我就看上那玩意了。
    可惜啊,太多东西win only了。。。
    加上一条吧,在win7专业版里面无碍。

    [点击回复]

  10. 哥呀,咱俩遇到了相同的情况,我装了3个版本的Firefox
    目前只有3.5.11版本可以正常启动,3.6.8和4.0Beta都不能了

    [点击回复]

    老饕 回复:

    @Louis Han, 囧啊~~到底是怎么回事?你的系统版本是什么?

    [点击回复]

    Louis Han 回复:

    @老饕, 我的系统是win7 64位,之前一直好好的啊
    应该不是系统的问题,我的也是在更新系统之后出现的问题

    [点击回复]

    老饕 回复:

    @Louis Han, 貌似还有一种说法是office2010~~反正大家是在找相同点~~

    [点击回复]

    Louis Han 回复:

    @老饕, 可是我没有office2010,只有2003

    [点击回复]

  11. 怎么难道想让人转战IE系列,卖糕的。。

    [点击回复]

    老饕 回复:

    @阿修, 应该是有误吧~~目前原因还不太清楚~

    [点击回复]

  12. 微软最近发补丁很勤奋

    [点击回复]

    老饕 回复:

    @insect, 完后说明果然漏洞很多~~呵呵

    [点击回复]

  13. :cry: 没用FF

    [点击回复]

    老饕 回复:

    @灰烬, 难得都换chrome了?

    [点击回复]

    灰烬 回复:

    @老饕, 是的,用chrome,速度快。
    FF在某些页面的载入速度实在让人…..

    [点击回复]

  14. 没用FF好久了。。 :razz:

    [点击回复]

    老饕 回复:

    @柳城, chrome?

    [点击回复]

    柳城 回复:

    @老饕, 是啊。。自从有了chrome。就不再用ff. :grin:

    [点击回复]

    老饕 回复:

    @柳城, Chrome感觉有些工具还是不够好用~~

    [点击回复]

  1. 没有通告


无觅相关文章插件,快速提升流量