数据银行升级为1.0.5.29,与3.6以上版本火狐不兼容!!!

数据银行客户端导致火狐无法启动!

题目很清楚了,解决方法:

1、在控制面板里卸载数据银行客户端;

2、接下来关键的一步:使用CCleaner等清理工具清理注册表(卸载数据银行客户端并没有卸载干净,必须清理注册表!)

3、重新启动系统(或许这一步是非必须的~~)

这是来自内心的呼唤,请到此的朋 友发出你野兽般的呼喊 ,写下你此时的心情吧!

让我们起来!!!!!!!

每日一吼



分享到:
版权申明

本站所有文章,除特别标明外,皆为原创。如需转载,请注明出处:

转载自:i 飞扬 分享精彩!
原文链接:数据银行升级为1.0.5.29,与3.6以上版本火狐不兼容!!!

您的支持是我最大的动力!

  1. 我的好像没什么问题!

    [点击回复]

    老饕 回复:

    @kevin, 1.0.5.29版才和3.6以上Firefox有冲突

    [点击回复]

  2. 我可被它给害死了
    卸载之后我一条条删除的注册表项

    [点击回复]

    老饕 回复:

    @Louis Han, 我用ccleaner找了一下~要不然还是没用~~唉,这个客户端做的

    [点击回复]

  3. 看来目前的情况还是ie最保险了。

    [点击回复]

    老饕 回复:

    @huangjun, 只能说是数据银行本身的问题~

    [点击回复]

  4. 不知道数据银行是什么。。

    [点击回复]

    老饕 回复:

    @灰烬, 呵呵~同步网盘~用起来倒是很方便~可惜

    [点击回复]

  5. firefox用户路过。

    [点击回复]

    老饕 回复:

    @ForRSS, 呵呵~~所幸你没装数据银行

    [点击回复]

  6. 此时的心情?
    珍惜生命,远离M$ :lol:

    [点击回复]

    老饕 回复:

    @lovee, 呵呵~~和微软没什么关系的~~误会误会

    [点击回复]

    • Melkor
    • 2010年08月24日

    为什么卸载了以后还是不行……?重新安装Firefox不行,删除配置文件、插件不行,安全模式不行……我的Firefox啊……

    [点击回复]

    老饕 回复:

    @Melkor, 卸载客户端后,请清理你的注册表~~具体本文有介绍~~

    [点击回复]

    Melkor 回复:

    @老饕, 不知道怎么回事,卸载了数据银行后的某一天,火狐又可以运行了……内牛满面……

    [点击回复]

    老饕 回复:

    @Melkor, 估计是重启后注册表更改生效了~

    [点击回复]

    • liyawei
    • 2010年08月24日

    ni tai niu bi le

    [点击回复]

    老饕 回复:

    @liyawei, 囧~~

    [点击回复]

  7. 那换个浏览器

    [点击回复]

  1. 没有通告


无觅相关文章插件,快速提升流量